Sign in to follow this  
Followers 0
pan_down

Remote Zero Midi Ports

2 posts in this topic

Hi All,

         

I used up the last of my midi ports the other day, so couldn't midi up my mpx-550  :( :( :(

...then in a flash of inspiration had a look at the back of the remote zero and ta-daahh - more ports  :D :D :D

connected midi out on the sl to midi in on the mpx [i expected the zero would send a midi clock] but on the panel a midi symbol comes up and sets the mpx mode to bypass while its plugged in  :'( :'( :'(

went into global page, set midi clock to auto, midi clock out to m1 + m2, usb 1 + 2 to m1 + m2  - no dice.

tried using it to send clock to a different device, no luck there either.

has anyone here had experience chaining a synth or fx unit off the zero? basically i want to be able to send and receive automation data from logic, but if its a huge pain in the balls through these units I'll just invest in another usb-midi adapter...

Share this post


Link to post
Share on other sites

Not off the zero, but off the 25SL compact with no issues. I can't imagine it would be any different. Have you told your sequencer program to send sync out of that port? I know you need to do that in both Logic and Live before it will work.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0