Sign in to follow this  
Followers 0
Adamwah

I finally spent some moulah!

28 posts in this topic

Went to djwarehouse today and came home with a edirol FA-66, remote sl 37 and ESI monitors, 5" i think?

Now ive got some questions...

1. On my monitors, do i have the volume of the monitors always up full, or halfway or what?

2. When ive got my sound card on, theres a small hissing / static sort of noise that ive heard before on big dj speakers, im pretty sure that i couldnt hear it today at dj warehouse so i wanna how how do i get rid of it? i put on these ferrite core things that came with the sound card which says will prevent electromagnetic noise but yeah doesnt seem to be doing so?

Apart from that everythings sweet, but since this is the first time ive bought hardware, monitors etc im sure ill have more questions...

Share this post


Link to post
Share on other sites

Congrats Dude! Some nice kit there.

1. This you need to tweak yourself. What i'd be doing, until you know your gear a bit better, is turn the FA-66 volume up flat out. I'd then SLOWLY adjust the volume of your monitors up until they're loud enough for you but not distorting. This will give you the volume you need, but a bit of protectoin against blowing up the speakers or having the soundcard do something odd and blow up the speakers.

2. Do the speakers hiss even with the FA-66 disconnected? Do they hiss with the volume flat out, or does the hiss seem always there?  One of the effects of class B and C amplifiers (Class B is most common i nnight clubs and entry level monitors) is the tendency to have a high level of noise without any input signal. In a noiusy shop, you're unlikely to notice it. When cranking tunes, if you can still notice it, you have a problem. Answaer the 2 Q's i've asked and i'll be able to make an educated guess, but right now i suspect it's just a consequence of the design monitors and can't be fixed. It could also be a noise output from the sound card (first q)... but i suspect that's unlikely.

Share this post


Link to post
Share on other sites

when i turn the soundcard off the speakers dont make any noise...

what i did notice though, was that id pull the plug out of one of the monitors n the noise would stop, and id slowly put it in, and the noise would start once it was about 3/4 of the way through.

i havent had a chance to see if i can hear it with the music loud, but i can still hear it when the musics low.

if i turn the actual volume knob on the monitors down, the hissing stops.. but at the moment ive got my speakers up all the way, n my soundcard low. but i might do what you suggested and turn my monitors down and find a happy medium with the sound card... that might stop the hissing

Share this post


Link to post
Share on other sites

OK, sounds like a ground loop issue - i.e. the famous audio hum. Invest in a set of balanced leads - sounds like you need TRS to TRS 6.5mm jack to go from Edirol to your speakers. This should fix the ground hum.

Share this post


Link to post
Share on other sites

ahh fair enough.. so the leads i got given for nothing with the speakers arent balanced?

i noticed on the volume knob on the back of each speaker that it has a little mark just over halfway around that says +4dBu, and then further on it says -10dBu. i also remember reading that +4dBu on something that i bought today, whether it be in the edirol manual or something. could this mean that its recommended i have the knobs turned up to the +4dBu mark and not futher?

Share this post


Link to post
Share on other sites

ahh fair enough.. so the leads i got given for nothing with the speakers arent balanced?

one black line on the tip of your lead = unbalanced

2 black lines on the tip of your lead = balanced

any black lines on the tip of your knob = see a doctor

helpful!

Share this post


Link to post
Share on other sites

^Good tips CT.

With respect to level, you're best off at 0dBu. dBu is Decibels relative to 0.775Volts. Basically, all you're doing is adding gain to the signal coming into your speakers. If they're loud enough at 0dBu, then you don't need to go any higher and it'd be a good idea not to. If they're not loud enough, tweak away until you're happy.

Share this post


Link to post
Share on other sites

Along with what Jester is saying, I'm gonna hazard a guess that when running balanced leads with your Edirol FA-66, you'll want to be setting the monitor gains somewhere around the lower +4dB sensitivity.

The higher -10dB sensitivity would be for use with domestic gear that puts out the lower output, whereas pro gear works on +4dB calibration.

top_M.jpg

http://www.roland.com/products/en/fa-66/index.html

+4 dB Balanced Input & Output

There you go, confirmed.

But like Jester said, better to set it according to the level you're happy to work with while you still have a bit of bit of headroom in the volume control on the interface.

Share this post


Link to post
Share on other sites

i think they sound pretty good!! the dudes at djwarehouse said its kevlar which is apparently good.. and i liked the sound of them

Share this post


Link to post
Share on other sites

thanks guys

fuckn stressing me out! i knew id have problems with this shit.

i cant get the fuckn thing working with ableton?

ive installed all the drivers, got it on template 40 for live, and its picking up my midi (top right corner the light comes on) so now ive tried to see if it works, i threw in an EQ three, and it all comes up on the lcd screens fine, but when i turn knobs nothings moving???

Share this post


Link to post
Share on other sites

You're talking about the ReMOTE 37 SL?

Firstly, did you download the latest drivers from Novation's site (as the one on the supplied disk may be outdated).

Secondly, sounds like the ReMOTE is receiving MIDI from Ableton, but just Ableton's not seeing the ReMOTE.

Off the top of my head, I'm not exactly sure which MIDI port you want, but in Ableton, have a play with the MIDI port settings it's assigned from the ReMOTE.

Share this post


Link to post
Share on other sites

yep got them off the site!

yeah im not too sure what all the different input output settings should be in the midi settings, i think it might be in there..

ive got shit like automap midi then 3 remote sl ports.

Share this post


Link to post
Share on other sites

ive got it working perfectly in FL, cos thats where i write most of my stuff but i want to get onto ableton and this automaps going to be awesome when i get it working, i just cant seem to get it working.

ill do a screen shot of my midi settings.. maybe im doing something wrong. the manuals dont cover much of this shit, ive read heaps on the novation site

52613236ku0.jpg

Share this post


Link to post
Share on other sites

Cool. I might suggest enabling ports 2 and/or 3 on the MIDI IN (in Ableton).

I'd need to boot up mine to see exactly what's going on, but then again, I'm using a Pro Tools HUI set-up so the ports may be configured differently.

It's gonna be a real simple fix, I'm sure. ;)

Share this post


Link to post
Share on other sites

so turn them on in the track? or track and remote?

what about the output? leave em off?

so confusing i have next to no idea on what all of those inputs and outputs do

Share this post


Link to post
Share on other sites

GOT IT

Up in the control surface, i added ports 2 and 3 on the input and output, and it seems working fine now ;):D :D

edit: it stopped again ffs

Share this post


Link to post
Share on other sites

Got it all working now i love this keyboard. by far the best investment ive ever made!

Im finding though that ill just sit there with a drum beat and spend ten minutes just making up melodies with a bass station preset or something haha i love it!! Cant wait to actually get something serious made from it.

So what the fuck am i going to buy next haha?

Share this post


Link to post
Share on other sites

Got it all working now i love this keyboard. by far the best investment ive ever made!

Im finding though that ill just sit there with a drum beat and spend ten minutes just making up melodies with a bass station preset or something haha i love it!! Cant wait to actually get something serious made from it.

So what the fuck am i going to buy next haha?

Edirol-V4.jpg

:)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0