Sign in to follow this  
Followers 0
djdmc

wet/dry output of effected audio

35 posts in this topic

Hi all and let me state again how much I enjoy this site!

Hopefully one of you guys will be able to give me some advice?

I'm using a sound mangler to create some variations  and fills on my lead lines, beats, etc - I load a loop into the instrument (native instruments fast fx) and while it does produce some weird and whacky sounds based on the loop, the original loop is still present in the background  - there doesn’t seem to be anything allowing me to spit out just the 100% wet signal.

Is there some clever routing technique I can use to do this or am i missing something?

thanks!

Share this post


Link to post
Share on other sites

Which app are you running the effects in? Cubase, Ableton etc?

I'm thinking a send/return setup might do it, but need to know the host app first :)

Share this post


Link to post
Share on other sites

ehsan? ehsan? Bah - he's in Thailand  :)

He's the resident NI guru and an Ableton user too...

So the plug doesn't have a wet/dry mix control?

I'll look into this when home from work - until then someone else might jump in with answer - stay tuned!

Share this post


Link to post
Share on other sites

I'm a borage head .. dont have fast fx though .. I'll have a play around now and see if I can come up with something!

Share this post


Link to post
Share on other sites

hey mate. i've got the komplete bundle so should be in there to have a look it, if i get some time later today i'll check it out for ya :)

but a possible fix would be this:

put the loop on an audio track

create a send track and put fast fx on that.

on the audio track, first show the outputs (ctrl-alt-i for pc) and change the audio output to "Sends Only"

Now you should only hear what comes through the send.

does that help?? or does it not :/ i can't try in ableton as something in my plugs folder kills it so i run it with no vsts. will check in cubase

Share this post


Link to post
Share on other sites

thats exactly what I was writing and creating an image for as spaz posted .. I am proud of the image so will post it all anyway!!

the post:

hmm .. can't really see much.  I would assume there'd be a mix control at least in the interface .. but hmm ..

The only thing I can come up with is as RB said - run the looped channel into a return with fast fx on it ..

Make sure that your looped channel's "Audio To" is set to sends only .. sometihng like this ..

the image:

abletontm0.jpg

Share this post


Link to post
Share on other sites

ehh doesn't appear to be included with reaktor so i can't try it. shame since i believe that product line is discontinued

post me the .ens ? ;) 

if the send only fix isn't working i recommend poking around the mix, inputs and outputs sections of fastfx hitting buttons :)

Share this post


Link to post
Share on other sites

good point - it'd be cool to hear the loop you've started with and the end result when you get there // there may be other ways of achieving the effect without using Fast FX .. ??

Share this post


Link to post
Share on other sites

thanks a million for the responses guys..

i'm really struggling with the routing at the moment..

so i find to run the fast fx i drop it on a midi channel, select a sample to run in the fast fx, send the audio of this channel to an audio track (and then arm it) and only then can i hear (and record) the sounds being generated by the fast fx..

as i said i am struggling with the routing & i cant hear anything in the audio track unless i arm it - is this correct?

i will definitely try it out this evening when i get home..

it does produce some crazy sounds so happy to show you guys the results once i have something for you!

Share this post


Link to post
Share on other sites

ok so it's running as an actual sound source not a fx/send, playing a looped file withing the vst?.. interesting :) but i'm confused more now, you shouldn't have to arm an audio track to hear a regular vst.. hmmmm........... damnit sucks diagnosing in absentia :/

just out of interest, try muting the input on the fast-fx panel. just wondering about how the mute works 'cause it's got seperate mute output and mute input buttons as well as bypass,  when one assumes muting the input would stop any sound from coming out, as would mute output. perhaps? grasping at straws here ;)

Share this post


Link to post
Share on other sites

yeah it kinda hard to explain too but thanks for trying anyway..

yeah its a midi instrument (which means i cant drop it on an audio track) in which you call up a sample & then start mangling it... so if the loop needs to be present in order to mangle it does that mean there is no way of separating the two then ?

i wanted to produce some mad fills or variations of my synth line, but dont want the original loop to be present if ya know what i mean?

Share this post


Link to post
Share on other sites

also, the mute in on the faxtfx mutes the incoming sample, therefore no sound-mangling is produced...

& muting the output on the fastfx just mutes the output signal - no sound again!

Share this post


Link to post
Share on other sites

I figured the mute input would have that effect ..

Seems like the only option i what you're doing .. or the send .. You can record clips from the send output as well .. So worst case is tat you;'ll have to run it through .. record it .. then drop it in where you want it etc etc ..

Share this post


Link to post
Share on other sites

one wonders why they bothered with two mute buttons then...... i guess you could crank the res on that filter ?

my final suggestion (other than just keeping pressing buttons..) is to look in the manual.. :)

Share this post


Link to post
Share on other sites

doesn't matter .. that was based on the assumnption that you are playing the loop in an audio track with effect over it .. but you have the loop loaded in the VST ..

but there are options .. know that.

Share this post


Link to post
Share on other sites

RTFM - best advise ever!

But seriously .. looks like you can't completely get rid of the input signal as the software is designed to effect it only or something.

The send theory will work for what you're doing. :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0